Jump to content

Welcome! You're currently a Guest.

If you'd like to join in the Discussion, or access additional features in our forums, please sign in with your Evernote Account here. Have an Evernote Account but forgot your password? Reset it! Don't have an account yet? Create One! You'll need to set your Display Name before your first post.

Photo
Mac

5.0.4 note link copy/paste fail

evernote

  • Please log in to reply
12 replies to this topic

#1 fargi6

fargi6

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 17 December 2012 - 03:58 AM

I can't get note links to work between notebooks. Within a given notebook, "Copy Note Link" followed by "Paste" works fine. But if I paste into a note in a different notebook I get the text of the note link (i.e. the note title) but none of the markup that makes that text work as a link.

Is this a known problem? EN client 5.0.4 on MacOS 10.8.2

#2 Jackolicious

Jackolicious

  • Title: Desktop Products
  • Group: Evernote Employee
  • 1,506 posts

Posted 17 December 2012 - 04:08 PM

Thanks for reporting!

My TwitterCheck out our Knowledgebase  our guides here: Mac or Windows. Still need help? Submit a support request here.


#3 joomux

joomux

  • Pip
  • Title: Member
  • Group: Members
  • 35 posts

Posted 18 December 2012 - 10:15 AM

I've also got this issue. Though for me it also happens for notes in the same notebook. Interestingly enough, if you double click on the target note (the one that you want to paste the link into), then drag the other note into the target note, the linking works... weird.

OMG! Evernote is AWESOME!

I wrote an Evernote book! Whoa!!


#4 navymoves

navymoves

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 19 December 2012 - 12:26 PM

I have the same problem, it happens for notes in the same notebook.
Evernote 5.0.4 (Mac osx 10.7.5)

#5 matt3r

matt3r

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 20 December 2012 - 04:30 PM

Also, not working for me (from and to notes in the same notebook)

It does work if I open up the note where I want the link and then drag the note from the list view in the main window to the open note.

#6 scottkatz

scottkatz

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 03 January 2013 - 02:16 PM

I too cannot paste text into an open note on my Mac from other applications such as Omnifocus into any note.
Using Evernote on iMac running 10.8.2,
And this problem is going on for over a month, please fix!

#7 Rhonni

Rhonni

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 10 January 2013 - 05:44 PM

Okay - thought I was doing something immensely wrong. Glad to see others having the same problem I just discovered today.

#8 espressodaily

espressodaily

  • Pip
  • Title: Member
  • Group: Members
  • 4 posts

Posted 21 January 2013 - 06:28 PM

Is there a roadmap for this? Seems obvious to be able to copy/paste or clone notes.

#9 Jackolicious

Jackolicious

  • Title: Desktop Products
  • Group: Evernote Employee
  • 1,506 posts

Posted 22 January 2013 - 05:53 PM

This issue should be fixed in our latest Beta http://discussion.ev...rnote-505-beta/

Let me know if it works for you.

My TwitterCheck out our Knowledgebase  our guides here: Mac or Windows. Still need help? Submit a support request here.


#10 espressodaily

espressodaily

  • Pip
  • Title: Member
  • Group: Members
  • 4 posts

Posted 22 January 2013 - 09:13 PM

This issue should be fixed in our latest Beta http://discussion.ev...rnote-505-beta/

Let me know if it works for you.


1. How do I install this in-app (mac)
2. Can it run along side current release?

#11 espressodaily

espressodaily

  • Pip
  • Title: Member
  • Group: Members
  • 4 posts

Posted 22 January 2013 - 09:39 PM


This issue should be fixed in our latest Beta http://discussion.ev...rnote-505-beta/

Let me know if it works for you.


1. How do I install this in-app (mac)
2. Can it run along side current release?


never mind.

#12 fargi6

fargi6

  • Pip
  • Title: Member
  • Group: Members
  • 2 posts

Posted 22 January 2013 - 10:08 PM

works great now. I was really missing that feature, thanks!

Richard.

#13 elsoga

elsoga

  • Pip
  • Title: Member
  • Group: Members
  • 5 posts

Posted 26 February 2013 - 10:08 PM

I experience the exact same problem on the windows version, even switching to the latest beta didn't help. Now I'm running 4.6.3.8033







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Clip to Evernote