Jump to content
Svamin

Ticket# 1730061 - Evernote multishot camera blurs images on Samsung Note 5

Recommended Posts

Hi EN Enthusiasts,

Wondering, am I the only one who is currently battling with the EN IT Support on blurred images with EN mutishot camera on Samsung Devices:

"Ever note multishot camera blurs images irrespective of what I do and how good lighting around it. IT creates an issue with recognition and document processing. This is in manual mode. In Automatic is gets even worse. Once I turn off the Evernote Multishot and switch to native system Samsung Note 5 camera - the pictures are much crispier. However the Evernote functionality is lost by doing it. Now I have to got to CamScanner to do the right cropping of the documents and then importing them in Evernote which is very tedious and lengthy process. It first happened since Evernote upgraded to 'scannable' version of photo functionality. Please help as it wastes a lot of of my time."

Got a response from EN it was due to 'shaking' I am not very comfortable to accept for a god sake:

It is easy to say the blurred images are from shaking - however on my Samsung device it is rarely possible to get a reasonable quality irrespective of shaking WHEN using any of the built-in functions of Evernote. As I mentioned in my original case, all is good when using the system camera, BUT the EN functionality is lost. I have tested today it on my wife's Android device (Samsung S6) as well and managed to get similar issue.

Cheers, Stas

Share this post


Link to post

Hello @Svamin,

Thank you for posting and bringing this to my attention. Let me further look into this to see what can be done.

Thanks.

Share this post


Link to post

It was MUCH better before when the multishot mode wasn't automatic. Now when automatic it tries to "guess" when I am ready to take the picture, whether I have put the camera as close to the paper as I intend to and so on, which results in that the Evernote camera takes the picture when I am still moving the mobile phone into the right position. Just let us make a choice to use exactly the same camera but use a checkbox to let us take the shot manually and the problem should be solved (since it worked well before when this wasn't autmatic - a very long time ago now and it has been annoying all the time since the change).

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...