Jump to content

ios Deactivated / Revoked ?

Recommended Posts

When trying to sync between my MacBookPro (OS 10.9.4)  with Evernote 5.5.1 and iPhone 5 (iOS 7.1.2) with Evernote 7.4.2 nothing happened. I tried several times, but only the Evernote notes on my Mac were there.

I trashed and reinstalled Evernote on my iPhone, and when I tried to access Evernote on my iPhone, I got the window stating my account has been deactivated. But on the web it was still there. I then deactivated on the Web and set up a new account. All OK via the Web (new ID and new password), but now on my iPhone I get that the password (that works on the web) was revoked.


What now?

Share this post

Link to post

Most important question:  did you have any notes in the 'original' version of Evernote that you have trashed and replaced?  If not,  what were you trying to sync between the MB and iPhone?


Best suggestion:  uninstall the iPhone version of Evernote.  Then work on your MacBook via a browser and Evernote.com and try to log in to your old account.  Use the 'forgotten password' or 'reactivate account' options as appropriate.  The server version is the 'master copy' of everything,  so make sure that account is open and working.


Then use the same login on the MB and iPhone to connect with the account.  You may have to uninstall and reinstall the MB application as well.

Share this post

Link to post


Evernote on my MB and on the web are working fine and insync using my 2nd (replacing the 1st and faulty) account. All notes are on both platforms.

Evernote on my iPhone is acting up, refusing my (new, 2nd) password.

So, shall I just trash and reinstall Evernote on my iPhone? That will do it?

Before I do, pls confirm.


Share this post

Link to post

Sounds good - make sure you check for any unsynced notes on the iPhone and email them to your Evernote email address before zapping the application.

Share this post

Link to post

I trashed Evernote App on my iPhone and also in iTunes. Restarted my iPhone to be sure no bits remained.

Downloaded the app in iTunes again. Sync'ed it to my iPhone.

Opened the app. Signed in with my (new) ID and password.

Et voilà, problem solved. Everything works fine now.

Thanks for the advice.

  • Like 1

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...