Jump to content
pdwhoward

chrome Keyboard Shortcuts Not Working

Recommended Posts

Hi,

 

I'm using Evernote Web Clipper on Windows 7 64-bit with Chrome. I have the keyboard shortcuts enabled, however they do not work. When I press any of the shortcuts, Evernote Web Clipper does not respond. I have tried re-installing Chrome and Evernote Web Clipper, as well as disabling all other extensions. However, I am still having the problem. Please help, thank you.

Share this post


Link to post

Hi pdwhoward,

One clarification, the clipper needs to be started on the page for any of the Clipper shortcuts to be effective. Can you confirm if the problem still happens when you have the sidebar visible?

Share this post


Link to post

The shortcut to start the clipper (`) does not work. If I manually click the Evernote icon and start the clipper (with the side bar showing), the shorcuts are effective. Is there a way to get (`) to start Evernote? It used to work for me. Thanks.

Share this post


Link to post

I searched for help on the same issue yesterday and found this - I'd enabled Web clipping keyboard shortcuts but, as the OP says, the shortcut to start the clipper (`) doesn't work.

 

However, I've just solved this by realising that the (`) key (which is located in the top left hand corner of most UK keyboards, to the left of the 1 key) is not the correct trigger - it's the (') key (single quotation, on the mid-right of a UK keyboard).

 

To some, this may seem like a stupid error on my and the OP's behalf, but it's actually very frustrating to keep trying what Evernote says is the correct trigger, only to find out the key they want you to press is completely different!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...