Jump to content

Keyboard Shortcuts Not Working


Recommended Posts



I'm using Evernote Web Clipper on Windows 7 64-bit with Chrome. I have the keyboard shortcuts enabled, however they do not work. When I press any of the shortcuts, Evernote Web Clipper does not respond. I have tried re-installing Chrome and Evernote Web Clipper, as well as disabling all other extensions. However, I am still having the problem. Please help, thank you.

Link to comment

The shortcut to start the clipper (`) does not work. If I manually click the Evernote icon and start the clipper (with the side bar showing), the shorcuts are effective. Is there a way to get (`) to start Evernote? It used to work for me. Thanks.

Link to comment
  • 1 year later...

I searched for help on the same issue yesterday and found this - I'd enabled Web clipping keyboard shortcuts but, as the OP says, the shortcut to start the clipper (`) doesn't work.


However, I've just solved this by realising that the (`) key (which is located in the top left hand corner of most UK keyboards, to the left of the 1 key) is not the correct trigger - it's the (') key (single quotation, on the mid-right of a UK keyboard).


To some, this may seem like a stupid error on my and the OP's behalf, but it's actually very frustrating to keep trying what Evernote says is the correct trigger, only to find out the key they want you to press is completely different!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...