Jump to content
  • 0
jbignert

firefox Firefox Web Clipper 5.7 beta version

Idea

Hi all,

We have a new version of Web Clipper for Firefox that should take care of recent issues that some have reported. 

 

- Translation fixes.

- Fix for some user that was being logged out frequently.

- Fix to lower idle CPU usage 

- Improvements for Evernote Business users. 

 

Get the build here:

BUILD IS PUBLISHED

 

Known issues:

- Clicking the 'View' link after a clip often results in a missing image on the following web view. 

 

If you want to leave feedback here please remember to post:

 

- describe the issue you are experiencing

- mention your Firefox version

- your OS version

- the URL where the issue happens

Share this post


Link to post

9 replies to this idea

Recommended Posts

  • 0

Finally the idle CPU usage has been fixed. :)

Thank you for this update!

Share this post


Link to post
  • 0

Thank you. I've installed this and hope that you can address sme of the usability issues we have been discussing shortly.

Share this post


Link to post
  • 0

Finally the idle CPU usage has been fixed. :)

Thank you for this update!

indeed idle cpu usage is lowered.

your work is greatly appreciated!

Share this post


Link to post
  • 0

Hi all, just a quick note that we've pushed a new Beta version see the first post for instructions on how to get it. We hope we have fixed the issue were some users were asked to sign in all the time. 

Share this post


Link to post
  • 0

I had a problem for months, that after logging in using Web Clipper I got nothing but an empty field or, when logged in previously, an empty field with a spinning loading symbol. After I installed the beta from above, and tried to login via the Web Clipper I get an error stating "No internet connection". But, of course, there is a connection.

 

Oh, I am running latest Firefox (21) and in Chrome the Web Clipper is working fine.

Share this post


Link to post
  • 0

Web Clipper for Firefox will still not install on my laptop. 

I'm running OS X 10.6.8 on a MacBook Pro and using Firefox 21.0. 

I tried the both the regular download and the beta download and neither one of them will install. 

Share this post


Link to post
  • 0

The latest beta version seems to have resolved my issue of having to constantly log back in to the clipper.  I logged in after installing it last week, and I have not had to log back in since.  Thank you!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...