Jump to content

Archived

This topic is now archived and is closed to further replies.

Formidable

windows (Archived) Turn off favorites bar button toggling. Wait, that's not setting?

Recommended Posts

Happy Monday!

 

I have buttons for saved searches on my Evernote application favorites bar in Windows 7.

When I click the button for any of my searches, the button becomes "depressed" and I see my notes listed.

If, however, I click the button a second time, Evernote displays "All Notebooks" though the button remains "depressed."

Shouldn't the button "un-depress" if the view switches away from my saved search to "All Notebooks?"

I went into the settings to see if "Favorites Bar Button Toggling Behavior," but, alas, there doesn't seem to be a setting for this.

I'd rather that it didn't toggle at all. 

Or, at least toggle in a way that doesn't make me think the list of notes I'm seeing is my saved search when it is, in face, note from "All Notebooks."

 

Am I doing something goofy or wrong?


Evernote rocks.


Thanks,

@

 

 

 

 

Share this post


Link to post

I don't know of any way to disable this behavior, even after checking spgSCOTT's guide to hidden options in Evernote (https://www.evernote.com/pub/spgscott/evernote-help#b=ca136823-f4bd-45ef-9b71-4e942a351b16&st=p&n=d922596f-d0b6-4a9c-928c-fd5ecf929a42).

 

The easiest way to see what's going on is probably to make sure that the Search Explanation control is visible via either View / Show Search Information or  Ctrl+F10. This will show you the search filter parameters that are currently in use.

Share this post


Link to post

Jeff,

 

Thanks dude!

I leave the Search Explanation control open all the time since I first noticed this problem.

I'm curious if the toggling behavior (without any change in button state) is new and by design or if it's a bug.

Maybe it's always been that way and I never noticed? 

Thanks,

@

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...