RadicalDad

ie (Archived) Clipper broken - only clips URL, not page data

10 posts in this topic

Evernote Clipper no longer works for IE. The only thing saved to Evernote is the URL - saved in the body of the note, not in the URL area. The text from the web page is not copied to the note body.

Tech support has been useless. Has anyone here had this problem? Did you get it fixed?

Share this post


Link to post

I have the same problem. I get the URL only. I am using IE 9 and just updated to Evernote 4.6.2.7927 today.

Share this post


Link to post

In iE you can change the webclipper settings. Go to tools, then "add to evernote 4"... my setting was set at URL, and I changed it to "Save Full Page"

Share this post


Link to post

Sweet!

I found this thread by google search.

Great resource, problem solved!

Share this post


Link to post

In iE you can change the webclipper settings. Go to tools, then "add to evernote 4"... my setting was set at URL, and I changed it to "Save Full Page"

 

 

Sweet!

I found this thread by google search.

Great resource, problem solved!

 

Troll posting? Accounts created to make one post, same type of username, no profile picture... Can't find the URL setting in IE 9 or IE 10 as I have this problem on both Win 7 and Win 8 on different computers...

Share this post


Link to post

In iE you can change the webclipper settings. Go to tools, then "add to evernote 4"... my setting was set at URL, and I changed it to "Save Full Page"

Sweet!

I found this thread by google search.

Great resource, problem solved!

Troll posting? Accounts created to make one post, same type of username, no profile picture... Can't find the URL setting in IE 9 or IE 10 as I have this problem on both Win 7 and Win 8 on different computers...

Trolls don't typically post helpful/correct information that is on topic. Certainly, so far, there is no cause for the T word.

Share this post


Link to post

Troll posting? Accounts created to make one post, same type of username, no profile picture... Can't find the URL setting in IE 9 or IE 10 as I have this problem on both Win 7 and Win 8 on different computers...

 

Funny. Nice Welcome, too.

 

I've been lurking here a while, but I tend to post only when I have something to say.

 

Assuming that you can read, you have probably already figured out that I have a computer with Evernote and my name is Bill.

Other than mentioning that I am a Premium User, further introduction might prove superflous.

 

When I started with EN it would automaticaly clip pages by right clicking and selecting "add to evernote."

Last night, after not having used the Web Clipper for some days, it started clipping and saving only the urls.

 

I found the toolbox option while searching here.

However, the option box only pops up about half the time for me.

I have to close and reopen the browser, trying again until I get the pop up "selection" window.

 

I would prefer to clip the page automatically, by default, with a right click as before.

 

Is there any way to roll back the updates one by one in order to determine whether it

might be possible to return to prior functionality?

 

Or, even better; set a default action for the right click opiton?

 

Just curious.

 

 

ETA: And yeah, I'm really a Pirate; what of it, gustavgi?

Share this post


Link to post

Aye, thar be helpful trolls posting here. Be careful matey!

I'm not familiar with a "popup option box." Are you talking about something with a right click? The way to fix this is to use the Tools menu in IE, then select the "add to Evernote" option to change it. The menu toolbar (contains the File menu, etc.) isn't always visible in the latest versions of IE. You have to make it visible first, then go to Tools | Options (or something like that). I wonder if the lack of visibility of the IE Menu bar is confusing you. I'm not in front of my computer right now (on my mobile), so my instructions are probably not exactly accurate.

It's really odd that premium tech support didn't know about this option and couldn't solve the problem. Also odd that the updated version changed the default clip behavior.

Share this post


Link to post

Troll posting? Accounts created to make one post, same type of username, no profile picture... Can't find the URL setting in IE 9 or IE 10 as I have this problem on both Win 7 and Win 8 on different computers...

 

Funny. Nice Welcome, too.

 

I've been lurking here a while, but I tend to post only when I have something to say.

 

Assuming that you can read, you have probably already figured out that I have a computer with Evernote and my name is Bill.

Other than mentioning that I am a Premium User, further introduction might prove superflous.

 

When I started with EN it would automaticaly clip pages by right clicking and selecting "add to evernote."

Last night, after not having used the Web Clipper for some days, it started clipping and saving only the urls.

 

I found the toolbox option while searching here.

However, the option box only pops up about half the time for me.

I have to close and reopen the browser, trying again until I get the pop up "selection" window.

 

I would prefer to clip the page automatically, by default, with a right click as before.

 

Is there any way to roll back the updates one by one in order to determine whether it

might be possible to return to prior functionality?

 

Or, even better; set a default action for the right click opiton?

 

Just curious.

 

 

ETA: And yeah, I'm really a Pirate; what of it, gustavgi?

 

 

Aye, thar be helpful trolls posting here. Be careful matey!

I'm not familiar with a "popup option box." Are you talking about something with a right click? The way to fix this is to use the Tools menu in IE, then select the "add to Evernote" option to change it. The menu toolbar (contains the File menu, etc.) isn't always visible in the latest versions of IE. You have to make it visible first, then go to Tools | Options (or something like that). I wonder if the lack of visibility of the IE Menu bar is confusing you. I'm not in front of my computer right now (on my mobile), so my instructions are probably not exactly accurate.

It's really odd that premium tech support didn't know about this option and couldn't solve the problem. Also odd that the updated version changed the default clip behavior.

 

Well, now is the time when I apologize for jumping the gun... :blush:  I've never seen the pop-up and I was so sure of that I had tried the tools menu action without any success, and this problem has been a real pain ever since the change. Still weird that the right click command doesn't execute the same result as the Tools menu though.

 

It's not everyday you get some extra help through accusations, and I'm aiming at having this be my last time on the wrong side of that scenario... So thanks guys!! Now I'm off to do some clippin'!

PS. I like your profile picture Bill ^_^

Share this post


Link to post

Well, now is the time when I apologize for jumping the gun... :blush:  I've never seen the pop-up and I was so sure of that I had tried the tools menu action without any success, and this problem has been a real pain ever since the change. Still weird that the right click command doesn't execute the same result as the Tools menu though.

 

It's not everyday you get some extra help through accusations, and I'm aiming at having this be my last time on the wrong side of that scenario... So thanks guys!! Now I'm off to do some clippin'!

PS. I like your profile picture Bill ^_^

 

 

No sweat.

I actually figured out today that my main laptop computer is still behaving with this issue,

and I am only having problems on a little cheap notebook that I use to surf the web.

 

I hope to become a useful member here. I'll go start another thread soon,

but I am struggling with using the Web Clipper with my Kindle HD Fire as well.

 

Nice to meet you folks!  :)

Share this post


Link to post
Guest
This topic is now closed to further replies.