Jump to content
fan4bronco

mac (Archived) Sync gets "stuck", never fully syncs after sending PDF files to EN

Recommended Posts

EN has been working and syncing beautifully for 2 years or more on my MBA 2010. I decided to truly go paperless in 2013 using EN after being so satisfied, and therefore upgraded to Premium.

Now after all that, things are NOT syncing well. I have an apple script that automatically sends a file to EN. I used that to add several PDFs and JPEGs to EN. It works, the notes show up, and EN then starts a sync. But it never finished the sync. I've left EN to run overnight and it is still syncing in the morning.

So I uninstalled EN and reinstalled. Things seemed to be ok for a while. Then I tried the same procedure and once again the syncing gets "stuck" and never completes. During this syncing, it won't let me quite the program, and I always have to force quit it.

Any ideas? I've opened a support ticket but they've only suggested to uninstall and reinstall again. If I can't send PDFs and JPEGs to EN, then my goal of going paperless is moot, and I'll be stopping my Premium subscription.

Thanks.

Share this post


Link to post

Although I have Evernote on the Mac I rarely use it. However, almost every 'sync' problem I have experienced has been about notes being in the wrong place.

What I mean is that I have moved notes, perhaps when a sync was in operation and it has fouled up the system. Not necessarily this, but it has happened to me a couple of times.

The best way I am aware of to determine if this is the case is to check your log. Probably easier to save it and then open in in a text viewer. That way you can take time to go over it. If you look down and see it appearing to stick on the same note with some kind of error message, then you have your answer. You can put the note back where it came from originally if you remember, or copy the note and delete the original.

Not saying it will work for you, but has for me on a few occasions using Windows.

Best regards

Chris

  • Like 1

Share this post


Link to post

EN has been working and syncing beautifully for 2 years or more on my MBA 2010. I decided to truly go paperless in 2013 using EN after being so satisfied, and therefore upgraded to Premium.

Now after all that, things are NOT syncing well. I have an apple script that automatically sends a file to EN. I used that to add several PDFs and JPEGs to EN. It works, the notes show up, and EN then starts a sync. But it never finished the sync. I've left EN to run overnight and it is still syncing in the morning.

So I uninstalled EN and reinstalled. Things seemed to be ok for a while. Then I tried the same procedure and once again the syncing gets "stuck" and never completes. During this syncing, it won't let me quite the program, and I always have to force quit it.

Any ideas? I've opened a support ticket but they've only suggested to uninstall and reinstall again. If I can't send PDFs and JPEGs to EN, then my goal of going paperless is moot, and I'll be stopping my Premium subscription.

Thanks.

I think Chris is on the right track, and I would definitely follow his advice, but you may also want to consider using the direct download version, if you are not already using it (). As for support, if you have an open ticket already, write and tell them to escalate your ticket, because the fix suggested is not working. If you open a new ticket, and their advice doesn't work, tell them the same thing. Don't give up on the first try, because they have a general set of procedures that will fix a lot of things, and once that fails, then they'll get some engineers to start digging through logs and the like. Keep pushing them to escalate until you are satisfied with the results. If they don't hear from you, they can only assume all is well, and they will close the ticket.
  • Like 1

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...