Jump to content

Joweirqt

Level 2
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by Joweirqt

  1. Thanks for the suggestion. I am actually a pro user, not that this affects support anyway.
  2. Thanks JMichael. I have submitted a support ticket. It's a shame their support is only staffed on USA weekdays, not very helpful to the rest of us out there in the world.
  3. Yes, I did try it. Same issue, hangs at a few seconds to go and won't finish the uninstall.
  4. Thanks for replying. No, I can't start Evernote because it won't install. When I tried the update it removed the old version but did not correctly install the new version. There are two error messages that came up when the uninstall eventually gave up: and
  5. Yesterday I had the alert that a new version was available so, as usual, I clicked on the "download" link and then on the install link. It hung with 21 seconds to go and after half an hour I crashed the process. Then I went to the EN page and downloaded the latest version and attempted to run the install package. It hung at 14 seconds to go. So now I have rebooted, and attempted to uninstall Evernote (in Programs and Features it says it's version 5.8.3) and now the uninstallation is stuck with 1 second to go. Please help me get Evernote running again on my system?
  6. I'm a premium user and have the latest 7.2 update on my iphone. It's not crashing but nor is it showing me the business card scanner - I still only have the photo and document option.
  7. Oh please, yes, put the shortcuts back on the menu bar, it's driving me mental scrolling up and down all the time.
  8. Hi guys, I am looking for a way to build a alphabetised list, kind of like an address book, but within Evernote. Like those old-fashioned phone indexes. At one stage I saw something similar in an Evernote promo video but can't find it now. How can this sort of thing be achieved in Evernote?
  9. I had page camera working better on my android xoom tablet, better than on my iphone which turns on the flash by default. unfortunately today I'm just getting black boxes, no images at all. I wonder if any EN staff will reply to this thread...
×
×
  • Create New...