Jump to content

luckman212

Level 5
  • Content Count

    637
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by luckman212

  1. Bug still not fixed in 6.13 beta 3 (455627 Direct)
  2. Any Bugs fixed??? Tables, Code Block, Blank note list, Simplify Formatting, File Links.... ??? Evernote management is asleep at the wheel. "narrower toolbar" ... are you kidding me? Who cares... fix the damn bugs! Jesus, unbelievable. Why do we even report the bugs? Farting into the wind.
  3. I executed both actions (not at the same time, one after the other). Rebuilt both the fulltext index as well as the Spotlight index. Waited for activity log to quiesce and Activity Monitor to go back to 0%. Quit EN and re-launched it to start fresh. Ran a search, same issue -- huge lag between hitting "enter" on my search field and when results are displayed. What it seems like EN is doing is querying the backend servers for related content, even though I have that option disabled. Is that possible?
  4. I was posting in the Mac section because I am not sure where the bug actually lies..... codeblocks were Ok on the iOS client until the 6.12/6.13 betas came along. Something about how they are saving/formatting the code blocks internally is messing up the iOS clients I think.
  5. Same problem here. Cursor jumps around especially often when deleting bits of text. (backspace key) Suddenly the cursor is way off to the side somewhere, or at the top of the note.
  6. Is a fix for the mangled code blocks on iOS coming any time soon?
  7. Jay-Bob: glad to hear an update is coming but... does it address the issue .... ...where random `;` semicolon characters get added to the end of certain lines when creating code blocks? ...where URLs keep getting turned into clickable links even after manually removing them (over and over) ...where font size goes completely haywire when Simplify Formatting or Cmd+Shift+K (remove link) is used? I made a simple animated GIF screencast to show some of these problems... really easy to reproduce on a Mac running 6.13 beta 2
  8. Is this being worked on? Haven't seen any official comment from EN and there are now 3-4 threads about the code block mess we are in right now.
  9. 1. make new note 2. create table (e.g. 3x3) 3. run `simplify formatting`
  10. Another bug: Copying text from a code block you sometimes end up with HTML entities instead of the raw text. Example: echo "HelloWorld" > foo.txt When you select that block of text in Evernote and COPY it, you end up with this in the clipboard: echo "helloWorld" > foo.txt This doesn't always happen, but it does happen sometimes — I've attached here an .enex file where it can be reproduced. BadCodeBlock.enex
  11. I'm running that now, will give it a try. What about the other option -- "Recreate Spotlight Search Index" do I need to also run that? How do I know when the rebuild is complete?
  12. DTLow - have you been given any update on your ticket? I installed 6.13 beta 2 and just experienced it again, so it's definitely not fixed yet...
  13. When I use "search" there is a big lag (I would say about 4-6 seconds is common) before the results are displayed. This never happened on 6.11 where search was almost instant. I have around 8800 notes. Also, when clicking on a note, quite often before it is rendered there is a spinner shown for a few seconds before the note gets shown. This is also a new thing and was not happening in 6.11. Overall, these 2 changes result in a huge slowdown and makes the app pretty frustrating to use. This isn't unique to 6.13 beta-2, it's has been happening since 6.12+ Also not fixed: Bug with file:// links https://discussion.evernote.com/topic/109473-bug-with-file-links/ Note List often goes blank https://discussion.evernote.com/topic/109365-note-list-often-goes-blank-en-6123-1013/
  14. This bug still exists in v6.13 Beta 2 (455576 Direct)
  15. I use file:// links often in my notes to link to related files/folders on my disk, e.g. "file:///Users/luke/Desktop/" - works well. I noticed that file links containing anything that looks like a web URL e.g. "www.evernote.com" will cause the "OK" button to become unclickable. Some sort of braindead URL validation: Removed "www.": Please fix this.
  16. I use code block formatting a lot. Am I crazy for doing this? How long will this feature be in "beta"? It's been over a year now right? maybe more? Here's a fresh note I just created in EN Mac v6.12.3 (455520 Direct), the code block looks like this (I have already "Simplified Formatting" and made sure that everything is "clean" several times) Now, switch over to the same note on the iOS app (v8.4.1) and... Not only does this make editing on mobile impossible, but it concerns me that data will be corrupted/lost.
  17. Does this beta fix the bug where EN forgets your preferences all of a sudden (while it's running) and your default fonts change, the hidden sidebar icons come back (Uprade Your Team! Work Chat etc) all the "welcome" tour popups start popping up again etc etc.??
  18. The function is called "SIMPLIFY formatting" -- not "REMOVE formatting". Critical difference there.
  19. FFS what a mess. Having the same issue -- lots of old code blocks became unreadable messes, or turned into blocks-in-a-block with each line in its own nested codeblock. I guess the Evernote devs don't dogfood otherwise I assume they'd have never released it like that.
  20. Does 6.13 fix the Simplify Formatting function so it no longer destroys Code Blocks & Highlighting?
  21. @adorno's gray Nice work on finding a reliable way to reproduce this! Now hopefully they will fix it ASAP. Have you tried 6.13 beta? (I'm too scared to try EN betas - the "stable" releases are buggy enough as it is).
  22. Wow, I thought I was the only one doing this! I use this technique too to highlight certain sections (create a 1x1 table w/ a colored background) and it looked great. Now there are dots, bars and lines all around and it pretty much ruins the effect. I understand that this is a non-standard use of tables, but it was done out of necessity since the formatting tools in EN have been generally pretty poor.
  23. Been having an issue on both of my Macs since upgrading to High Sierra 10.13. It was happening on EN 6.11.1 so I thought updating to 6.12.3 might help (it did not). Neither did updating to 6.13, 6.14 beta or 7.0 or 7.0.1. Here's a screenshot of what happens: The note list middle section just goes blank / disappears. The content is still "there" -- you can click around in the empty space and the preview area on the right will change accordingly to whatever note you clicked. Fumbling around with resizing columns or closing & reopening the main EN window will get the list to redraw but it's annoying. Can this be fixed?
  24. Why is it also that every time EN releases a new version, the "Simplify Formatting" function seems to wildly change its behavior?? Now it seems to destroy "code block" styled text... Don't like that. Also, it's making links EVERYWHERE....... in plaintext, in code blocks, in old notes that never had links before... really annoying. Paste some plaintext in .. LINKS... see a ".com" somewhere, anywhere... LINK THAT PUPPY .. No thank you. Please can we get a preference "Do not EVER make hyperlinks unless I expressly say so??" → also, my original reason for updating to 6.12 was to try to fix the disappearing note list bug, which it unfortunately did not.
×
×
  • Create New...