Jump to content

Copy Pasting


Recommended Posts

Is anyone experiencing problems with simple copy/pasting images into evernote?

I had been screenshotting a bunch of my work and pasting it into evernote, until yesterday when this simply does not work anymore.

I checked my usage and am no where near the limit so I am unsure what is happening?

Any help is appreciated thanks.

Link to post
  • 2 weeks later...

Hi Gazumped,  thanks for coming back to me and sorry for the delayed response.

I'm using Windows with Mozilla / IE. The funny thing is, it worked for a while until recently... Not sure why.

Thanks anyway, unless you have any other suggstions, i'll figure something out!

 

Link to post

Copy/paste is not working for Evernote on my Windows machine at work.  If I have Evernote open on my system, copy/paste doesn't work anywhere -- not Word or Excel, nor Google docs.  I have to EXIT out of Evernote and then copy/paste will work elsewhere.  And within Evernote, when I try to copy/paste to or from a note, it only creates a new note with the data from the clipboard, or a "v" appears where I have tried to do Ctrl + v.  (Also not working when I go to Edit > Copy > Paste.) I thought it might have something to do with clipping but I (think) I have disabled that.   Copy/paste is such a basic, often used command -- this is driving me nuts!  I do not have the problem on any of my other PCs.  I am running Windows 7 Professional, Service Pack 1 on a Dell Optiplex 7010 for work.  Can't make any system changes (corporate requirements).  I often refer to info in Evernote to work, so my workaround is to open the Evernote website and access my account there.  But the website version is sorely lacking formatting and other user-friendly touches.  I've called our company Helpline but they came to the same conclusion that I have -- it's an Evernote problem.  Help.  

Link to post
  • Level 5*

Hi.  I gather that you're using Ctrl+C and V to copy and paste.  Have you checked Evernote's Tools > Options > Shortcut Keys list to see whether there's an overlap with those keys?  If not,  I can only suggest that you uninstall / restart / reinstall Evernote to see whether some random fault is causing this issue.  It's not expected behaviour,  and my Windows system runs fine in this respect.

How to uninstall and reinstall Evernote

 

 

 

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...