Jump to content

Fatal error during installation

Recommended Posts

I have 5.9.6 and am trying to upgrade to 6.1.2. When I do the upgrade within Evernote I get the message "The feature you are trying to use is on a network resource that is unavailable", however it does point to a source where there is a msi file. I tried to download 6/1/2 from the website and install and got the same message, but also couldn't remove older  version. Using Windows Apps, tried removing 5.9.6 and get the same message. Now I'm stuck, can't get rid of 5.9.6 and can't install 6.1.2. How do I just get rid of Evernote? With the install limit of two, I need to get this off my computer anyway.

Also, get the error message, when I cancel the install, (:\Bootstrapper cpp:916)0x643 Fatal error during installation

Win 10

error 2.JPG


Link to comment
  • Level 5*

Two things to try:

  1. If you want to fix it, contact Evernote support and see if they can assist. They might know specifically what file(s) is causing the problem.
  2. If you just want it working, you should be able to uninstall using Revo Uninstaller if the EN installer package isn't working. Then reboot, and try to install Evernote again.

Make sure you back up your files if you have anything that is not sync'd. If everything is sync'd, don't worry about it. It will all come back when you install and connect.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...