Jump to content
  • 0

app not working properly


Ed62

Idea

My wife has Evernote on her User Account, and I have it on mine. The web clipper shows on hers, but not on mine. It does not even show up as being available to activate for me.

 

When she uses the clipper, sometimes it does not clip at all. Other times it clips as it should, or it clips to my Evernote account! Really strange!! We are using IE 11 and Windows 7. She has this problem even though her name is shown on Evernote Desktop or Evernote Web.

Link to comment

4 replies to this idea

Recommended Posts

I can only offer advice about one part of your problem, that of the clipping into the wrong account. That's happening because the clipper login is separate from the EN account. When you change EN accounts, you'll have to log out of clipper as well as EN, and then log into both clipper and EN again with the right account details.

See this for more details

https://discussion.evernote.com/topic/91038-webclipper-not-clipping-to-right-account/

Link to comment

This AM EN Web Clipper was not responding. Did not remove or reinstall. Logged in to EN to view these blogs as a member. Restarted my system (saw EN was syncing) then went back to what I wanted to clip and everything worked as expected. However I only have the one account. 

Dave

Link to comment

Thank you for the replies. This gets more bizarre. Sometimes it clips into the right account, other times it does not. Sometimes it does not clip into anything, even though it says it is clipping. I have tried downloading the entire Evernote desktop program again (clipper included). We're using Windows 7, and IE 11. There are no options for selecting a different account in the Clipper. There are options to start in a particular notebook, but the choices never include notebooks from both accounts. It's either hers or mine. But the good news is I think I found a solution. Using the Chrome browser seems to force it to work properly, at least the last few times she used it.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...