Jump to content

Evernote not syncing on one device

Recommended Posts

I have 3 evernote devices: desktop, laptop and tablet. Since Oct.12 my desktop will not sync properly, I see a red exclamation mark by the sync icon. The only way I can get it to sync (outgoing only) is if I sign out and sign back in. The other devices are fine.


I am running the latest version. I tried uninstall and reinstall several times, including older versions. Still the same problem. I tried syncing with my Firewall turned off to no avail. Computer is updated and working fine otherwise.


Any suggestions and help would be much appreciated!



Link to comment

Yes, did all that and still didn't do the trick. I did find a way to get it to sync, I need to sign out of my Evernote acct., then sign back in.  It's still not fixed correctly, but at least I can sync devices for now. Still looking for a complete fix. Maybe a new update when it comes out? Thanks for your help!

Link to comment

This occasionally happens with one of my computers.


I simply go File, Exit. It then syncs correctly and when open continues to sync as and when required.


It will go on like this for weeks or months before it happens again. I just put it down to that specific computer.


Bearing in mind we have three business licences and between us Evernote is installed and running on 5 x Windows computers, 2 x iMac's, 3 x Android phones and 4 x iPads. I think!





Link to comment


This topic is now archived and is closed to further replies.

  • Create New...