Jump to content

Help with rogue document

Recommended Posts

I have been using Evernote for a few years, and I am getting better at it and I think it's a good product. I am using the free version.

Recently I added a document ( think it came across as a PDF) and this page is appearing at the top of all my previous documents and I can't delete it from the page.

How can I fix it?



Link to comment

I use windows 7 operating system and a chrome browser. I think evernote is the latest version (I  just tried to paste a snip here but it didn't work).

I had previously created heaps of note pages on a variety of subjects and things were fine. Then last week I created a new note with a PDF document from a South Australia government department website which seemed ok. Then I clicked on another note and wondered what was going on because the previous PDF document showed up instead of the document I wanted to open, So I tried others with the same result. When I scrolled down the original document started after the PDF. I tried to delete the PDF and nothing happens.



Link to comment
  • Level 5*

I've seen this query a couple of times now - a PDF get's 'stuck' at the top of every window (note?) that opens up.  Not clear what causes it,  but the fix seems to be (in ascending order of desperation...)

  1. File > Exit Evernote,  restart the system and log back in.
  2. Check that you have the latest version of Evernote - Help > Check for Updates
  3. Check Evernote > Tools > General for the location of the databases folder and open it up in an Explorer window from there. 
  4. (If you have any unsynced notes or Local (unsynced) Notebooks - you must use the ENEX export process to save copies of the content)
  5. File > Exit Evernote and in the Explorer window which you just opened,  step back one level up the directory tree and change the Databases folder name to Databases.Old
  6. Restart Evernote - this will rebuild your database from the server - it will take some time depending on the number of notes and the speed of your connection.
  7. Re-import any notes exported in step 4.
  8. If the steps so far didn't fix the issue,  uninstall and reinstall Evernote as administrator.
  9. If that's still not working,  raise a support ticket or tweet @Evernotehelps - list everything you did so far...
  • (Step 9 is optional at any stage of the proceedings,  but you'll probably be doing 1-8 with or without their help :))

Good luck!

Link to comment

Thank you for you help.

This morning I closed Evernote as suggested in point one (I have done this previously) and restarted evernote and all seems to be fine. So I don't know what's happened but I am happy that it is usable again.

I can click on any note and it appears without the "rouge" document appearing. I clicked on others and all is as expected. I then tried the "rouge" and again all as expected. No further problems.


Kind regards



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...