Jump to content

NoReply mail from EN, how to change that ?

Recommended Posts

When I send an email from EN. the recipient gets a NoRepy mail

Yet he is able to respond to my mail which is in the Account - Profile settings

It is "primary email" 

Is there a "secondary email" option too ?


I would like the recipient to see my email address so he can respond without hezitating


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...