Jump to content
  • 0

Why does Evernote not perform the following search correctly?



Firstly, I go to the following page:




Secondly, I do a select all (from Chrome) and then copy and paste into a note


Thirdly, I press Command-F then do a search for "Defects Liability Period" (including the double quotes). Evernote reports "Not found"


The term however, is in the document as can be verified by searching the original page. Why is Evernote not finding the search term when I use the 'Find within Note' function? I'm using version 6.0.6

Link to comment

3 replies to this idea

Recommended Posts

  • Level 5
I don't think the double quotes should be used when searching within a note.


I am also using Chrome in Windows and see the same results.

I captured the web page using three methods

  • Ctrl A, then copy and paste
  • Evernote Clearly
  • Evernote web clipper

I searched for both versions of the phrase.

  • Defects Liability Period
  • "Defects Liability Period"
Both versions of the phrase were found in all 3 notes using the Evernote search field.



But when I tried Ctrl F inside the note.


This worked:

Defects Liability Period


This did not work:

"Defects Liability Period"


I could be wrong, but I believe the reason the second version did not work was because there was no phrase inside the note with quotation marks around it.

Link to comment

Thanks jbenson2. My use case at the moment is searching for something that I know exists within a particular note (therefore I wish to use only the 'Find within note' function). Searching for:


Defects Liability Period


(without quotes) does work but the search terms also matches the single words 'defects', 'liability' and 'period' and so there are too many matches. What's funny is a search for something like


"six members of"


(including the quotes) does work. In other words, it matches that exact phrase and nothing else. I'm perplexed as to what is different about "Defects Liability Period" that it produces no matches at all. I get the same result in web clipper.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...