Jump to content

Recommended Posts

Hi there,

 

I am using Android 4.4.4 on a Sony Xperia Z3 compact.

 

I am trying to capture post-it notes using the Post-it camera, but the post-its are failing to be recognized and are being saved as Snapshots instead:

post-230236-0-18082500-1414369667_thumb. 

 

I have tried all four colors of the 3M post-it brand, with flash on and flash-off, all without success. I have previously used the post-it camera on an older android phone without any problems.

 

If anyone can help it would be much appreciated.

Link to post
  • Level 5*

If that's an example of the pictures you're getting,  do you have the entire post-it inside the camera capture boundaries?  I'd suggest uninstalling and reinstalling Evernote and checking the Evernote Post-it® Note Camera Overview to make sure you haven't forgotten something about the process...

 

EDIT:  there's also something in Evernote Settings to switch off the multishot camera - try changing that option.

Link to post

Hello,

 

Thank you for this. After further experimentation, making sure all 4 edges of the post-it are within the boundaries has worked, and for some reason this was not a problem on my previous phone.

 

Thank you!

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...