Jump to content
  • 0

Won't Save Note



Am new to Evernote. Have the current desktop client running on a Mac (OS 10.9). When I type in an existing note, then save, and go back to the note later, it's blank. Didn't save the changes. Some are working, some are not. It's random. When I make the same change to the web client, it saves properly. Why does the Mac desktop client function so poorly?


Syncing from the web client to the desktop causes it to display properly in the desktop client.


I am currently running with the free Evernote client, and demo'ing it to see if it will suit my needs. Obviously, dropping text changes is not good behavior for an app.

Link to comment

3 replies to this idea

Recommended Posts

Thanks... I tried that, and most of the posts referred to older versions of EN and the Mac OS. Interesting to note that there were no fixes, and that the problem has been reported various times over the past 24 months. I had three notes in a row disappear on the desktop app. Supposedly they are saved instantaneously. I tried pasting the content into them again. After leaving the note and returning, the content is gone.


I haven't been able to duplicate the problem today. Tried creating a test note, and adding copy. Using the Save command (command -S) didn't seem to help with the three notes that exhibited the issue. The only thing that worked was to enter the text in the web app, and then sync it.


I've also upgraded to the Premium on a month to month basis. Don't know if that has any bearing on the issue.


As I said, I'm new to Evernote. Am just trying to figure out how and why things work as they do. Or don't work.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...