Jump to content

A local notebook on the cloud issue (resolved)

Recommended Posts

I'd like to share an experience I just had today in case someone else has a similar issue.

Using the latest Windows beta (

Today I did something I'd never done before.  I decided to create a local notebook to store some confidential information notes that I didn't want on the cloud.  All went well until later on after syncing when I checked Evernote web and noticed it then had the new local notebook although it only contained two notes instead of the 50 or so in my PC local notebook.  My understanding of a local notebook is it's not supposed to be on the cloud at all but there it was and it had two files in it.

So still on Evernote web I changed the local notebook name (the notebook that wasn't supposed to be on the cloud) and after doing that I was unable to sync my PC to the cloud no matter what I tried.  My iPad could sync to the cloud but not my PC.

Long story short I solved the problem by creating a second new local notebook on my PC app and moving all of the notes from the first local notebook to the brand new local notebook.  Finally, still using my PC app, I deleted the original local notebook, which appeared to be empty by then, but I got an unexpected warning message saying it still contained one note.  I deleted the original local notebook (and the invisible note in it) anyway and after that I was able to sync again normally.

Also, the cloud now no longer has any local notebooks.


Link to comment
  • Level 5*

Sounds like there was a corrupted note (or notes) that fooled the 'local notebook' system and got online.  Worth keeping an eye out to make sure the local notebook doesn't -ever- appear on the web version,  but (hopefully) this will never recur!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...