Jump to content

Evernote Problems


Recommended Posts

I have been having problems with my Evernote and am getting nowhere with tech support, so I'm hoping somebody here has some insight.  My Evernote wouldn't allow me to update the program on my computer, but I didn't worry about it until I noticed that nothing was syncing to my computer from my other devices.  I contacted tech support, who ran me through a bunch of stuff that didn't work and eventually had me install Revo to "thoroughly" uninstall the program.  I used this, and then they had me try to reinstall...wouldn't work.  They then sent me this: 


"Please this file in the following path on your system:
Please replae [uSERNAME] with your windows user many (without the [  ] brackets) 
Once it is on the directory, you can double click it to start the installer."
Tried this (even with all the typos) and it doesn't work.  I continue getting the following error messages: 
"The feature you are trying to use is on a network resource that is unavailable.  Click OK to try again or enter an alternate path to a folder containing the installation package "Evernote.msi" in the box below." 
When I try to continue I receive this message:
"The file is not a valid installatin package for the product.  Try to find the installation package 'Evernote.msi' in a folder from which you can install it."
Then it tells me: 
"The older version of Evernote cannot be removed.  Contact your tech support group."
Finally, it tells me: 
"(./Bootstrapper.cpp:915) 0x643: Fatal error during installation." 
I can't figure this out.  Any help is appreciated.  I've looked around at some of the other troubleshooting posts, specifically this one: 
I've tried the Ultimate Fix, and it doesn't work.  I can't continue with the other fixes because C:\Program Files (x86)\Evernote\Evernote doesn't seem to exist on my computer as I've deleted everything related to Evernote.  So I'm just kind of stuck in limbo, where I have uninstalled everything, but can't install it back. 
Any help is appreciated!
Link to comment

Addition:  When I try to install the older version, as some people have suggested, I get a message saying that a newer version of Evernote is already installed, even though I can't find any files on my computer relating to Evernote and have used Revo to uninstall it. 

Link to comment
  • Level 5*

Have you gone through the registry looking for anything "Evernote"? Make sure you do a back-up of the registry first. Also, make sure all applications and processes related to Evernote are stopped (use Task Manager to do that). That includes EvernoteClipper.exe and EvernoteTray.exe. That should remove everything relating to previous versions. Just don't delete your exb file, because you will want to replace the one that is created when you are installing the new version. Probably worth stopping the sync process, exiting EN, then replacing the "new" exb file with your back-up. Good luck.

Link to comment
  • 7 months later...
  • Level 5*

An uninstaller file isn't a temporary file,  and shouldn't be zapped by cleaning software,  but they do sometimes go missing.  One basic trick is to try installing the same version of the software without removing the old copy.  This recreates the uninstaller file and it's then possible to remove the whole thing.  There's a bunch of older versions of Evernote here if you weren't on the current version..  http://filehippo.com/download_evernote/history

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...