Jump to content

(Archived) (Archived) Latest Android client - issues - double tap, missing cursor and no blank lines


Recommended Posts

There are three things that I do all the time in Evernote on Android, and they don't seem to work in the latest version...


Issue 1 - blank lines automatically removed

When writing notes, I tend to leave a few extra lines at the end of the note so that if I have to move the cursor around for corrections, I don't accidentally hit the text formatting buttons.

If I put some carriage returns at the end of a note to leave a few spare lines, the latest version of the Android client seems to remove them when I save the note and reopen it.  This is quite annoying, as I tend to append to notes regularly, having to add these lines every time is a pain.  Especially as I don't get the little caret below the cursor any more either, see below...


Issue 2 - missing cursor caret

In other android apps, if I click somewhere in text that I'm editing, I get a little arrow below the cursor to help me move the cursor around to the right location.  In Evernote, I don't seem to get this any more.  I'm using Swype, but I've tried changing back the standard keyboard and it does the same thing, and it works fine in GMail and other apps.


Issue 3 - double tap

Previously, I used to be able to double tap a word to select it, in the latest version if I double tap a word, it selects briefly, with arrows under each end which would enable me to expand or cantract the selection and an edit menu flashes up, but then 1 second later it unselects and the edit menu dissapears.  I can still get the same functionality by doing a long press on a word, but double tap is much faster, so having to long press instead slows me down quite a bit.  Double tap and long press used to do the same thing, the latest version seems to have broken double tap behaviour.


Evernote is still my favourite Android app by far, but these 3 things that seem to have turned up in the latest version slow down note taking for me quite a bit, and earlier versions didn't have these issues, which is quite frustrating!



Link to comment
  • 2 weeks later...

Hey, I just installed the evernote app a little while ago and was testing it out and noticed the missing cursor caret thing. It was really bothering me so I was trying to find a fix and ended up here. I gave up looking, but then I stumbled across a solution on accident and thought I would share.


It's not a perfect solution, but maybe this problem will be fixed in the next update.

I can get the caret to show up by tapping and holding in the white space at the end of any line.

Then, you can just drag the cursor to where you want it.

Hope that helps.


Also, regarding your first issue... I always like to leave blank lines at the end of my notes as well.

Again, this isn't an ideal solution, but I just ended up making a few blank lines and then adding a checklist box to the very end of the note.

I suppose just typing any random letter would work, though.


Here's to hoping they fix these issues soon!

Link to comment

Thanks Braden, those tips work great.


I've added a few blanks lines at the end of my notes and just put a full stop there and it works great


The tap and hold blank space to bring back the caret works great too, it's slower than just tapping once like every other Android app on the planet, but like you said it's better than nothing.


I know regression testing is difficult when new features are being added and other bugs being fixed, but it's really annoying when a new version with no visible improvements (that are relevant to me anyway) breaks things that used to work fine!


I've still got a major issue where the Android app changes coloured text back to black for me... I could put up with these issues if that was fixed!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...