Jump to content

(Archived) Poor communication from support

Recommended Posts

I opened a ticket on 9/29 regarding sync failures when attempting to sync from the command line.  Since then, I've sent two updates and the only responses I've received were to thank me for the info.


Earlier today I received a response suggesting I open a thread on the developer forums.  I find this response frustrating.  I'm simply trying to use the command line for syncing, is that really considered a developer issue?  And if so, why did it take so long to let me know?


The ticket is "enscript syncDatabase Fails (request #174881)".  The complete thread of my ticket is below.


##- Please type your reply above this line -##




Hello bobchmara_work,

First, I have not indicated that I am a software developer. I simply said that I’m trying to sync from the command line.

Second, I opened this ticket over three weeks ago. If developer support is the appropriate forum for this support, why did it take you 24 days to tell me that?



Allan - Oct 23
The Evernote Support department allows end user support for an Evernote application. You have indicated that you are a software developer requesting assistance with the Evernote API or other technical integration points.

To contact the Evernote Developer Support team, please go here: http://dev.evernote.com/support/ and file your support request.

We regret that we will be unable to forward your request.

Jesus - Oct 16
We want to let you know that we are looking into this issue, we will contact you back as soon as possible.
Thank you for your understanding.

bobchmara_work - Oct 16
I've now installed EN on a machine running WinXP SP3 and I get a
different error:

16:45:58 [900] 0% Authenticating user "bobchmara_work"
16:45:59 [900] 0% EDAMUserException: errorCode=INVALID_AUTH
16:45:59 [900] 0% Session terminated abnormally, elapsed time: 0s
16:45:59 [900] 0% * 0s (0%) spent in EDAM RPC

This clearly not related to specific installations of EN. Given that both
errors are EDAMUserException, that suggests it is a problem with the
account or possibly the data. What steps need to be taken to resolve the

Original email:

Jesus - Oct 12
We really appreciate you taking the time to send us your feedback. Your comments and suggestions will help us to enhance Evernote and serve you better.

We will be sure to pass on the information you've provided to the product development team along with your initial feedback.

Thank you,

Bob Chmara - Oct 11
I’ve installed the same version of Evernote ( on a machine running Windows 8. I get the exact same error. This suggests to me that the problem is either inherent in the version of Evernote I’m running or the problem is inherent to my account.

Has there been any progress on this issue?

Jesus - Oct 07
Your issue requires further testing.
Your case has been assigned to our QA department. You will not receive any more messages from the Support team - further correspondence (if any) will come directly from QA.
Sorry for the continued inconvenience.

Chmara, Bob - Oct 07
Should I be expecting any additional response from you? If so, when?


Bob Chmara


Jesus - Oct 02
Thanks for getting back to us.
We will be sure to pass on the information you've provided to the product development team for review.

Please let us know if you have any additional feedback.

bobchmara_work - Oct 01
Yes I can. When I first tried it, I got an “OOPS” error, however when I reloaded the page, I got in. Everything I had added or changed earlier today on my Mac using the OSX client was there.

Jesus - Oct 01
Thanks for contacting us.
Can you please confirm if you are able to log in to your Web account at https://www.evernote.com/Login.action from your preferred web browser using your current username and password.

We look forward to your response.

bobchmara_work - Sep 29
When I enter the command "enscript syncDatabase /u bobchmara_work /p mypassword" I get the following error:

18:36:27 [6836] 0% Authenticating user "bobchmara_work"
18:36:28 [6836] 0% EDAMUserException: errorCode=BAD_DATA_FORMAT parameter="authenticationToken"
18:36:28 [6836] 0% Session terminated abnormally, elapsed time: 0s
18:36:28 [6836] 0% * 0s (0%) spent in EDAM RPC

The machine on which I get the failure is running 64bit Windows 7 Pro SP1, and the Evernote client is version

Sync works normally from the GUI. The command "evernote /task:syncdatabase" provides no feedback, but based on a test in which I created a new note in the desktop client, then ran the command "evernote /task:syncdatabase", it did not appear to be working. The new note did not appear via the web interface nor did it sync to my Mac running the OSX client.


Like us on Facebook: http://www.facebook.com/evernote
Follow us on Twitter: http://www.twitter.com/evernote
Check out our Blog: http://blog.evernote.com
Account Settings: https://www.evernote.com/User.action
Discussion Boards: http://discussion.evernote.com/

Evernote Corporation, 305 Walnut Street, Redwood City, CA, 94063, USA







Link to comment


This topic is now archived and is closed to further replies.

  • Create New...