Jump to content

(Archived) Evernote Printing


Recommended Posts

I have just updated new version of Evernote, working fine then had a problem printing to PDF using PrimoPDF, error message: "conversion to pdf failed primopdf 8". When I tried to print from other applications, a further error message stated that I had NO installed printers. Rebooted PC, printers now back. Again tried to print from evernote...same problem. Deleted both programmes (PDF and Evernote) and a system restore, but nothing has changed...anyone else had problems at all? Thanks...J

Link to comment

Hi gazumped - thank for replying - it seems the problem is due to one note - when I try and print off others it works fine - I go back to the offending note and it disrupts everything again!


Have deleted the note in question and everything seems back on course - thanks again for the suggestion of a support request

Link to comment
  • Level 5*

If it's a particular note, it might be worth it to submit it to the support folks -- obviously as long as it's not personal stuff. A specific case like that can be really helpful to the devs in diagnosing the cause of the problem.

Link to comment

Thank Jeff for the suggestion, in fact the information came from Ancestry.co.uk - using Evernote web clipper - I will try and send something but it does have confidential information - thanks for taking the time to reply!

Link to comment


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...