Jump to content
We apologize for the inconvenience, but chat support is currently unavailable. Please feel free to submit an email ticket or reach out at discussion.evernote.com. Thank you for understanding. ×

Error message: Evernote requires Memory card


Recommended Posts

I have been using EN just fine on my phone, and then after I saved a note and just went back to add something, all of a sudden it's giving me this error message.

 

"Evernote requires Memory card- Please insert a memory card before using Evernote." I DO have a memory card, and it's in the phone, and its been working just fine all along. I did everything I can think of- rebooted teh phone, took out the battery and popped back in, took out the sd card and popped back in- multiple times. 

 

BTW, I never (intentionally) moved EN to the SD card- I just used it however it automatically installs.

 

Anyone have ideas? 

 

Thanks.

 

BTW- Droid Inredible 6300 phone.

 

Link to post
  • Level 5*

Hi - welcome to the forums.

 

AFAIK Evernote doesn't require a memory card - I'm an Android user and this never came up on several phones in my experience so far,  one of which didn't have a memory card at all..

 

Suggestions:

  1. start a support ticket,  and
  2. find out how much storage there is on your phone (internal and card),  and how much you've used to date;  maybe you're just running out of space and this is the warning..

Let us know the ticket number when you get an acknowledgment,  and do tell us how this turns out...

Link to post

Well, I went to check the memory in settings, and it said the internal memory was fine (at least 50% available), but the SD card was "unavailable."

I popped in the SD card from my old phone (32 gb) and it works fine and says there's 29gb available, so the other one obviously was not full. I think it must have gone bad- it wasn't that old so I'm going to see if Target will exchange it.

Link to post
  • 8 months later...

Perhaps I should start a new thread, but I've been using Premium Evernote for several years just fine on, multiple devices.

 

One my phone, after the dialer, Evernote is my number 1 app. 

 

I just upgraded my phone to KitKat and am trying to install Evernote fresh. The app is version 5.7 I think. However the app won't start and immediately pops up a message "Evernote requires Memory card" / Please insert a memory card before using Evernote. All I can do then is press "Ok" and the app exits.

 

I don't remember this requirement AND I do have a working SD card from which I can play music and browse photos. I've uninstalled and re-installed it but no joy.

 

Any suggestions?

 

 

Rich 

Link to post

Thanks for the edit. My problem is solved. This is what the message "Evernote requires Memory card- Please insert a memory card before using Evernote." means:

 

That the internal SD card (of my HTC Rezound) was not writable, at least not at /storage/sdcard0. I think that there is a permissions problem or a mounting problem to deal with here. It has nothing to do with the external SD card.

 

However, I fixed it by installing a symlink from that location to my external SD card (which, on the Rezound is actually locked internally under the battery). This allowed Evernote to run and has the effect of making the internal storage appear to be very large.

 

Rich

 

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...