Jump to content

(Archived) Problem posting to Evernote - Auth expired


Partners

Recommended Posts

  • 2 weeks later...

When posting to Evernote I get the above error. It worked just fine a few days ago, but now it will not work. I have plenty of space available, what could it be?

I too have/had this problem.

I solved it, temporarily by:

  1. hitting Home
  2. hitting 'i' button
  3. logging out
  4. logging back in to Evernote
  5. Trying again

This worked for 10 minutes or so, then after a few more good attempts it failed again.

Would love to see this fixed, happy to send logs (if that's possible) if it'll help.

Link to post
  • 2 weeks later...

I just turn my iPad off then on again... basically 'reboot it' - works everytime.

It seems to happen after I've been creating a number of screen shots, pics, notes etc. in a row... I haven't counted yet to see if there's a correlation between the number of actions per 'session' and when the 'auth expired' kicks in... but I'm guessing that maybe it has something to do with that?

I really LOVE this app and it would be awesome if I didn't have to stop and reboot in the middle of following a train of thought during a brainstoring session :)

Link to post

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...