Jump to content

(Archived) Clipping & Background Color


SurfKauai03

Recommended Posts

Hi-

I use the Evernote extension for clipping stuff from both Chrome and Firefox. However, whenever I clip things from websites and then toggle to Evernote to view it and/or edit, the text that I clipped from the website has a very dark background and very dark text so that it becomes nearly impossible to read.

Any ideas on what is causing this and how to fix it? Thanks much!

Link to post
  • Level 5
Hi-

I use the Evernote extension for clipping stuff from both Chrome and Firefox. However, whenever I clip things from websites and then toggle to Evernote to view it and/or edit, the text that I clipped from the website has a very dark background and very dark text so that it becomes nearly impossible to read.

Any ideas on what is causing this and how to fix it? Thanks much!

I've never seen this problem with my Firefox and Evernote clipper.

Does this dark background / dark text happen when you clip all websites or a specific one?

Link to post

I've never seen this problem with my Firefox and Evernote clipper.

Does this dark background / dark text happen when you clip all websites or a specific one?

---

The problem happened on the Adobe Edge site http://labs.adobe.com/technologies/edge/resources/ but not when I tried clipping from other sites. So it looks like it is just certain sites. Hopefully it's just a few isolated sites. Thanks.

Link to post
  • Level 5

Some sites add too much special coding to create the problem you had with the Adobe page.

My sugggestion is to:

1.) Copy only the portion of the page you want. From "Adobe Edge Preview Resources" down to the last paragraph "Time Clock"

2.) Try to avoid the title area "Adobe Labs" and the side panel on the right side.

3.) During the clipping process, click on the box in the pop-up that says "Keep only the basic formatting"

Here is what the clipped page looks like on my Evernote note:

Link to post

Just tested this on Chromium 13 and Firefox 7 with settings of "Preserve styles for text" and using "Clip Article".

I got effectively identical clips from both browsers without the background colors (which is one of the reasons I use preserve style for text).

Did notice another problem however. Links are not color coded. e.g.

Link to post
  • Level 5

Owyn,

Did you do a full page capture or a selective capture of just the article?

I find the full page capture causes more capture problems due to all the hidden page code at the top of the website page.

Link to post

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...