Jump to content

(Archived) Sync Error: Unknown Error u3


Recommended Posts

Hi, I'm a new user to Evernote and am encountering Sync problems on the Evernote iPhone App (version 4.1.1). I cannot sync at all. Any attempt is greeted with Unknown Error u3. I have tried deleting all of the notes in my notebooks (and emptying the trash), but even when there are no notes at all it cannot sync. The website and OS X application sync perfectly - the issue is only on my iPhone 4. Any thoughts as to what could be causing this? Thanks! I tried submitting a support ticket through the app but it locked up on me.

Link to comment

Submit a ticket through the link in my signature below, detailing everything attached to this post. Be sure to include that your in-app support request was not working as well. We'll check out.

Link to comment
  • 1 year later...
  • 11 months later...

I have the same problem and I can not send you a support request and there seems to be no support on your web site where you can create a ticket - I get Not sharing unknown error u3 with no detail on what note it has problems with

I restarted my ipad and still the issue - I will delete evernote and reinstall but if there is an answer please reply I see no response since sept



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...