Jump to content
  • 0

(Archived) Safari Web Clipper, can't remove, can't disable



I was running Evernote for Mac that had been downloaded from the Evernote website. At some point (probably when it still worked....) I activated the web clipper for Safari. At some later date, I used the Mac App store to download Evernote. My notes are all fine, but the Web Clipper icon is still present in Safari, and I can't get rid of it. I tried switching back to to Evernote from the website rather than the App store, but the option to enable web clipper for Safari has since been removed.


As far as I can tell, Evernote is Version 3.0.1 (172019), running on Lion / Safari 5.1.

Console logs give me this:

9/18/11 2:42:17.457 PM EvernoteHelper: No result from Safari loading plugins.

9/18/11 2:42:21.213 PM Safari: Evernote Safari Clipper Plugin version 158341 at your service!

9/18/11 2:42:21.496 PM Safari: EVERNOTE: This is where I try to get the Safari toolbar button inserted.

So, with no option to remove the Safari Web Clipper in Evernote, any thoughts on, umm, how to remove it?

Many thanks.

Link to comment

4 replies to this idea

Recommended Posts


This topic is now archived and is closed to further replies.

  • Create New...