Jump to content

Recommended Posts

Evernote logged-out today and is stuck at sign-in screen. Tried restarting, uninstalling, reinstalling  (both on app-store and download from EN site) nothing worked. Please help.

Screenshot 2024-03-26 at 11.33.03 AM.png

Link to comment
  • 1 month later...

I have the same problem on a brand new Windows 11 Pro system.

Subscription type: EV Personal all paid and up to date ;-)

1.) Fresh install of latest version first from Ninite then directly from Evernote website.

2.) Per Evernote support website: perform a complete uninstall with a 3rd party uninstaller(did this with Revo portable)

3.) Rebooted and re-installed and still stuck.

4.) The web authentication process succeeds but the app never successfully logs in.

5.) My other computers work fine as well as my Android phone, 2022 iPad Mini, and Samsung Galaxy Tab.

6.) My computer: Windows 11 Pro, MSI AMD B650 Mobo, 32GB Corsair DDR5-5600, Crucial 500GB M.2 Gen 4 SSD, AMD Radeon 5700XT GPU

7.) Any help would be appreciated !

PS...My default Browser is "Brave" if that helps.

UPDATE: I rebooted and enabled profile 1 which increased the RAM from 4800 to 5600 and now Evernote works as it should !

I hope this helps someone :-)

Evernote Sign-inIssue.docx

Link to comment
  • 1 month later...

Having the same problem. I was logging into the web version, it made me change my password (said "too many common words" or some such) and after doing that I could no longer log into the Windows version. It changed since my last update apparently in that it now pushes me to the web to log in and then launches the desktop app but the desktop app is stuck at "Signing in... If the sign in process fails in your browser you may need to close this window and try again". Clearly since I am able to post here, the login works. I can also use the iPhone app no problem as well as the web app. I just can't get to the desktop app any longer. Installed latest and same issue.

Using:

  • Brave Version 1.67.116 Chromium: 126.0.6478.71 (Official Build) (64-bit)
  • Win11 Home, 23H2, 22631.3593 with all latest updates
  • Evernote app 10.92.3-win-ddl-public (20240612161827)
    Editor: v178.12.0
    Service: v1.113.6

Tried rebooting, loading latest Evernote desktop, no help, no change.

Update 2024/06/17:

I now also have this problem on another system running Win11Pro. As with the Win11 Home, I am required to log into the web system (did not need to do that before) and it hangs on the signing in screen of the desktop application. The iPhone version still runs fine. This too is with the latest installed. I DON'T want to use the web app on my PCs. What is going ON with this?!? It is not the connectivity (was getting this message before upgrading:  "You need to be online to register or perform an initial sync. Please check your internet connection") as the web version connects/works fine, just not the new desktop application WHICH Evernote forced me to install AFTER forcing me to change my password. Whether or NOT my old password "had too many common words" in it is NOT a reason to force me to change my password, which directly led to this current issue that I can find zero solutions for. Again, all was working just fine before the password change.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...