Jump to content
  • 0

downloaded latest Evernote app on a new Galaxy Tab S9. No access to my many old notes.

Go to solution Solved by Stanislav Svoboda,


Heeding the March 31st deadline ultimatum (my old Tab S2 no longer supported) I bought Tab S9, downloaded the latest Evernote, logged in with my old password, expecting to find my old notes to be available for editing. But the application opened empty, inviting me to start typing. What did I do wrong? How can I get my old notes back?

Link to comment

4 replies to this idea

Recommended Posts

  • 0

99  percent probability is that you typed your sign in information incorrectly and accidentally created an empty account.

Sign out.

Then sign back into your real account being very careful to avoid any typing mistakes.  

Your information will be there waiting for you.


Link to comment
  • 0

with my fumble fingers, quite possible, to say nothing of having two email adresses and never bring sure which one I originally signrd up with.  Thanks, I will try again.

It worked, I signed in with the wrong email and created a second accout. Thanks again.   Stan


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...