Jump to content
  • 0

Password expired, no 2fa code arrived

Go to solution Solved by agsteele,


Found my password expired, tried to change it but no 2fa code arrived. Tried multiple times, same result. Appear to be locked out of Evernote on multiple devices. Had to create a new account just to log into this forum. Can someone please help?

Link to comment

2 replies to this idea

Recommended Posts

  • 0
  • Evernote Expert
  • Solution

The 2FA via text message was discontinued a few months back. It was announced at the time.  You will need to use the Emergency Codes that were provided when you first set up 2FA. Then as well as amending your password you can set up 2FA using an aunthentication app.  Google Authenticator is generally advised but actually you can use any of the similar apps - Authy is well regarded.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...