Jump to content

Not able to login on Android App and MacOS app?

Recommended Posts

Hi all,

This morning when i tried to create New Note, the app just closed, I couldn't create note at all, so I rebooted my phone and same issue persist. I log out of the Android App on my phone and I couldn't log in back. Error message on phone: MultiError: INVALID_AUTH


I went back on my Macbook Pro, tried on the app, log out, and then could not log in back, It keeps telling me Login Failure. Only on the web-based version can I log in.


Anyone facing this similar issue?

Link to comment
It appears to me, depending on when I try to log in with the Google account. 
Specifically it says "multierror: getvaultusedID called on SyncEngine with no auth" 
and I can't access any of my notes and that's what bothers me not knowing how the application logs in.


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...