Jump to content

Folder search failing

Go to solution Solved by Tarokawa,

Recommended Posts

  1. Open folder A
  2. Search something in folder A (works fine)
  3. Open folder B
  4. Search something different word in folder B (** not work, lost permission to folder B message shown)

It happens from version 10.59.5

Once close-and-open EN app (restart) then first-in-folder-search will work but second---search doesn't.


Link to comment

I had this happen to me this afternoon as well.  Stopping and Restarting Evernote... even rebooting computer didn't help.

What solved it for me, was logging out of Evernote entirely.... then logging back in.  

So far, the problem has not recurred. 

Link to comment

Thank you MHef, however, logging out all terminals, and logging in again method also not work.

At this moment, second notebook search fail happens on multiple accounts of Windows version.

Not happen on Android version and iOS versions (iPhone/iPad)

Not happen on Web.

10.59.5 is not available on Mac, so not yet tested. 10.58.8 works fine - not happen this issue.

Link to comment
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...