Jump to content

Chrome web client crashing when note has table.

Recommended Posts

Whenever I try to access a note in the Chrome Web client that has a table in it, the site hangs until Chrome gives me an unresponsive web page error. Everything works fine on Firefox and my iOS app. I tried opening the developer tools and clearing all of the site data but that did not solve the issue. I also tried deleting notes with tables in them and recreating them but that also did not solve the issue.

Link to comment

Thanks for the reply! Yup I tried clearing Chrome's cache to no avail.

Chrome Version 113.0.5672.92 (Official Build) (64-bit)

I have the same problem across 2 devices and 3 OS's. A MacBook Pro mid 2014 running macOS Big Sur 11.7.6 and my self-built pc dual-booted with Windows 10 and Ubuntu 22.04.2.

Link to comment
  • Level 5*

Hmmn.  I seem to be on version 112,  so maybe things changed again...  If you're a subscriber, I'd suggest contacting Support to see if they're aware of this - maybe there's a fix in progress.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...