Jump to content
  • 0

Error on startup



Hi - looking for some help.

I keep getting this error on both the download exe client and windows store versions.


If I don't click ok the main client in background can still be interacted with .. sort of.


You can see that the help menu responded and it does let me click invisible options there but the windows they also open are blank.

If I wait long enough it displays this



I cant get the activity logs as I cant see menu content.

I also cant actually click any of the notes menu on the left.

Web client works fine as does mobile.

Never had a problem before - used windows client for years. No changes to main PC either. Started only a few days ago.



Link to comment

6 replies to this idea

Recommended Posts

  • 0
  • Level 5

OK, this excludes the device limit of the Free accounts.

If you can reach the File menu, try this:

  1. Go to File > Sign Out [name] from the menu bar.
  2. Select the "Remove my Evernote data from this device" option, then click Sign out.
  3. Restart your computer.
  4. Sign back in to Evernote
Link to comment
  • 0

Thanks - realised the only menu I can interact with is the help one because it doesn't overlap with the notes menu.


So I cant click on file menu as it acts like I'm clicking on search and new etc. These buttons (Search, new etc) respond once but then hang.

I went into evernote settings on the web and cleared the device.

It then asks me to log on and once I had it displayed the something went wrong error box again. 

Choosing restart the client then opened up the client like normal to the same error message.

I have uninstalled both store and exe versions and then reinstalled both separately and not making a difference.

There is a discrepancy or at least something showing its not fully syncing as this untitled note saying created 53 mins ago was me in the web client which I then deleted. It should not be there anymore but its visible on the client before it crashes.



Link to comment
  • 0
  • Level 5

Did you „just“ uninstall, or did you use an uninstaller app ? The normal Windows uninstall sometimes leaves ***** on the disk.

Get an uninstaller app (Revo Uninstaller was said to work on Windows), use it to remove all program components, settings and data. 

Then restart the PC and install again, from the EN website. Hope it works now.

Link to comment
  • 0

Thanks - the version was currently running was windows store version so revo could not uninstall.

However I uninstalled using normal app, then used everything tool to delete every folder called evernote.

Then installed windows store version again and its decided to work!

Thanks for the help!

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...