Jump to content

Web Clipper Failing in Google Chrome Browser Version 99.0.4844.83 (Official Build) (x86_64)


Recommended Posts

ror: UnknownError Internal error retrieving bucket data directory. UnknownError: Internal error retrieving bucket data directory.
Version: 7.21.0.351-d3994ee
Copyright 2009-2022 Evernote Corporation. All rights reserved.
Terms of Service | Reset All Options
Edited by Otir
As requested
Link to comment
  • Level 5*

Hi.  Since we're (mostly) all users here,  you could do us all a favour by deleting the impressively large block of hieroglyphics you jammed up this page with.  Clipper may or may not be at fault,  but it would be more useful to know whether

  • you can grab this -whatever it was- using a different browser
  • the URL of the page in question
  • whether you were clipping an image /  selection / article / simplified article etc
  • -and any other details of what you were trying to achieve that may seem relevant...
Link to comment

Sure.

I apologize for the large block that was copied. I did not intend it to jam up the page. 

I can not get the extension to work anymore in any browser, when I tried to clip any page (tried all sorts of URL), whether bookmark or article or simplified article.

The error message says "Clipper has encountered an error - Unknown 

I removed it from the extensions in Google Chrome and I reinstalled it after updating. I cleared caches.

I also tried in Firefox. I do not get an error message in Firefox, however it does not save any clip.

Mac OS Catalina 10.15.7

  • Like 1
Link to comment
  • Level 5*

Much better,  thank you.  I had a few 'unknown error' issues recently,  but mine seem to have cleared up.  I'm not a Mac person,  but I'm sure you'll get a more knowledgeable user along soon.  Odd though that Clipper no longer works in either Chrome or Firefox - they're effectively two different operating systems,  so not the same code...

Link to comment

I stand corrected: it just functioned as expected in Firefox. I only have the issue with Google Chrome. I might report the bug to them instead. I miss the convenience of this extension, for sure, and hope that it might clear up on its own! with a little patience on my part. 

 

 

  • Like 1
Link to comment
  • Level 5*

It may just be that Chrome and Clipper haven't quite caught up with each other yet.  Make sure that you have the latest version of each,  and see what Chrome say!  Good luck...

Link to comment

You were right @gazumped! Google Chrome came up with an update today, and - miraculously - my beloved clipper is now functioning perfectly.

Lesson learned: to be patient should be my motto always.

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...