Jump to content

(Archived) "Note loading error"


Recommended Posts


I get the following error message when I open a note:

Note loading error

Note could not be downloaded at this time. Check your network connection and try again.

In the notification bar, this error message appears simultaneously:

Insufficient storage

There is not enough space on the sdcard to...

My network connection is fine (the app syncs just fine) and I have plenty of internal and external storage.

The problem started with version 2.

I've tried un-installing the app -> deleting the "Evernote" folder on the sd card -> re-installing the app.

I've tried moving the app to the sd card.

Everything seems to be working just fine except opening notes. When I create a note on my device, I've got no problem opening it.

My device is an HTC Desire with Android 2.2.

Thanks for your time.

Link to comment

I have precisely the same problem. I noticed it today and I've tried the same things as the op.

Things that have changed recently: v2 of Evernote, Droid Incredible update this morning, I started using the windows version of Evernote this morning.

Link to comment
Thanks, I've got the logs and we'll look into it -- it does seem like we do have a bug. Evernote starts to aggressively clean up the space it uses on the device if there's less than 100MB free on the SD Card. You may want see if you can free up a bit more space. We'll start looking into a fix.

It helped freeing up some space. Thank you!

Link to comment
  • 1 month later...

I have this same bug, on latest version of Evernote 2.5.1 revision 118454 on Android 2.2 on Droid 2 Global. It is intermittent (I tried several times earlier today and got the problem, I just tried it again on the same note and the note came through fine. Is a fix coming?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...