Jump to content

Desktop app on my Windows has not been opening for over a month.

Recommended Posts

I have tried uninstalling, i have tried using older versions, I have tried installing the new, most updated, version, and every time I click to open the app a pop up message shows up . Please help. 1720944870_2021-04-15(1).thumb.png.0fbc4650b6d83947cf771bfffc2dd57a.png

Link to comment

I am having the same problem since the last update the other day.  And my next step was to try and uninstall and re-install it, but that did not work for you, very discouraging.  But I guess I'll try it myself.  It is awfully frustrating not to get any support, and, I am a Premium, paid, user and have been for a number of years.

  • Like 1
Link to comment

Yeh, same, also a premium member for years but this is becoming really frustrating. It works fine on my phone, but I primarily use it on my laptop. 

Link to comment
  • Level 5

Be sure to uninstall AND delete all directories relating to the program.  For Evernote 10 they are:



If the issue persists then Premium and Plus users should raise a support ticket.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...