Jump to content

Minor bug -- creating a new notebook named business added a number to the end of the name

Recommended Posts

Haven't encountered this before and couldn't replicate the issue, sharing here so it's documented. I created a notebook "Business" and what resulted was a notebook named the following, copied from Evernote --

Business (177685)

No notes in there though. I wonder why that happened? Deleting and recreating seemed to work.


10.9.10-mac-ddl-public (2439)
Editor: v119.1.15375
Service: v1.30.2
© 2019 - 2021 Evernote Corporation. All rights reserved

Link to comment

Um, getting weirder -- an hour after my last post, the notebook Business (340714) is still there (I didn't delete it because I was leaving work). After dinner I looked (didn't close Evernote) and now there's a note (that I didn't make) in this notebook called "test 0518". 

Anyone else experience this / any insight? Should I delete the notebook and note?

Link to comment
4 hours ago, PinkElephant said:

Checked the access log of your account yet ? Just to be sure ...

That's a good idea, yea looks like just my Mac app, Web, Web clipper, and iPhone, with the same IP/state. 

There don't seem to have been any new notes or edits to the one that was created by itself or other notes, so I'm going to delete the notebook and try to create one named "Business" again.

  • Like 1
Link to comment

Deleted the notebook and note, tried creating folder "Business" and it changed into "Business (249408)". Tried renaming this folder to just Business, and it gave an error that said that notebook already exists. Deleted it, tried creating folder "Business", turned into "Business (327944)". Same problem with not letting me rename it into "Business". Tried creating folder "business", said that notebook already exists, but when I changed the text to "Business", it let me create it without a number. 

Deleted that, created "Business" again, and I noticed it successfully creates it but then in the notebook list it flashes and then changes to, in this last case, "Business (505963)". Still can't create "business" because it says that notebook already exists, but as soon as I change the case to "Business" it lets me create the notebook (before adding a number to the end of the name).

Just tried in the Web app and it does the same thing. Not a big deal, just interesting that this is happening. The test note kind of worried me someone, maybe Evernote, had added a note to my account, but maybe it's just an automated thing related to the bug.

Link to comment
  • 2 years later...

Did you sort this out? It just started happening to me. 

Named a notebook, it added numbers in a bracket. Deleted, tried again, same thing. 

UPDATE: I think it thinks there is another notebook of the same name. I searched, there isn't. But when I named it with more words it stopped adding a number. 


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...