Jump to content

Cant login via the Android App (Version 8.13.3 and under)


Recommended Posts

I have the same problem on my cellphone. 

 

It has been days where I say "sign in with Google account" and it says "this email is already registered". So, I tried typing in my google info and now am getting the message about the bad internet connection. I tried uninstalling and reinstalling but nothing changed. Luckily, I can log in online with my computer (same internet connection, but no problem).

 

The idea that you can't even message the company about a major issue like this is nuts. 

Link to comment

I am experiencing the same issue.  Have just downloaded to app from the play store.  Version 8.13.3.  When attempting to login I get the same error as posted above.  Confirmed I do not have any issue with internet connection.

I have a Galaxy Note8 running Andriod version 9.  Restarting the device did not resolve the issue.

Link to comment

I've just encountered the same issue
Tried to resolve it by sideloading an older v8.11 apk (which works atm on my tablet) - downloaded it from https://www.apkmirror.com/apk/evernote-corporation/evernote/evernote-8-11-release/ (there's other versions available there as well).
However that didn't resolve the issue (still the same pop-up).
What did work was disabling google smart lock - rebooting the phone - and then manually entering my credentials again (aka not using any form of auto-fill in).
That logged me in correctly - after which I re-enabled smartlock & updated to the latest version in the store -> still being successfully logged in.

Link to comment

I, too, am having the same issue.  Been using Evernote for years.  Uninstalled, rebooted, reinstalled.  No luck.  Am not going to look for an old version to fix what is obviously a bug that needs to be addressed.

If I cannot get logged in on my phone, the app is useless to me.

 

Link to comment

I'm also having this problem, trying to sign in after installing the app for the first time on a galaxy tablet.

was successfully signed in on my galaxy phone, but after I signed out, was unable to sign into my phone either. "bad internet message" despite working wifi.

Noted the tip above about using proxy VPN , and was able to login as usual when using VPN, and stayed logged in, after VPN switched off.

Link to comment

I have the same problem 

on my pixel it can be fixed by change network to mobile but on my galaxy tab (wifi version) it is no way to use resolve the problem 

with the same network ther is no any login problem with iPhone, iPad, Mac or even though browser login with my galaxy tab

20210101_044406.thumb.jpg.41248a5355c0d4de31c27723eb44eb0b.jpgScreenshot_20210101-045758_Chrome.thumb.jpg.f211f8bf93bd24b655df393ac35af222.jpg

Link to comment

So, I haven't read through every single post so I apologize if this has already been stated.

I too was having the login issue with the "this is likely due to a bad connection to the internet" message after installing Evernote on a brand new phone sent to me from my carrier.  In this case the new phone is the LG G7 ThinQ.  

I am NOT a paid Evernote user so I cannot say that this will help everyone.  As a free user I know that I am only able to sync notes across two devices whereas paid users can sync across unlimited devices.

What I do know is, I fired up Evernote on my PC (the Win 10 app version) and it worked just fine.  I then went to Tools > Account Info.  This will open up a webpage.  From there, on the left pane I selected the third option down "Devices".  Here it showed me the two devices I have Evernote installed on; my PC and my mobile phone...my OLD mobile phone.  To the right of the entry for my mobile phone was the option to "Revoke Access".  I clicked this and it removed my old phone from the list.  I then tried again to log in to Evernote on my new phone and it logged me in perfectly.  Upon refreshing the devices page on the website it had now listed my new phone as having access to Evernote.

So, perhaps, if you are a free user, you might check if you are trying to use Evernote on too many devices or perhaps have some old devices you no longer use that are taking up an access slot.

Hope this helps someone.

Link to comment

같은 이슈가 발생했습니다. VPN을 통해 로그인에 성공했다는 답변들을 보고 저는 스마트폰의 언어를 변경했습니다. 

지역은 서울이지만, 주 언어를 영어로 선택해 사용하고 있었거든요. 주 언어가 영어이면 미국서버를 통해 인증이 되는 것은 아닌지 추측했고, 언어를 한국어로 변경한 후 앱을 다운로드 받으니 문제없이 로그인했습니다. 

이 부분은 다음 업데이트에 반영해주셔서 스마트폰 언어와 상관없이 로그인할 수 있도록 부탁드립니다.

Link to comment

Same behavior. Cannot login with Android app or browser. Have rebooted, reinstalled, updated, Good connectivity elsewhere. I just came back to Evernote and wonder what HAPPENED????

Link to comment

I am seeing the same thing on Android 11 on Pixel phone. I am wanting to give Evernote a try with my Rocketbook but after reading reviews of the new app that are not favorable and this issue, I am concerned with the future of the product. Not having this issue with any other app on my phone. 

Link to comment

I am having the same issue on my Samsung galaxy tablet-I’ve been able to sign into my Evernote account on my tablet in the past, but now I’m getting this same message that you guys are getting. Works fine on my iPhone and computer, not able to use the web version on my tablet and forces me to use the app (which won’t let me log in).  

Link to comment
  • Shane D. changed the title to Cant login via the Android App (Version 8.13.3 and under)
  • Shane D. locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...