Jump to content

(Archived) No widget with beta? (SOLVED)


Recommended Posts


Just installed the Evernote 2 beta (Build 106218) on my Nexus One running Froyo (no previous version of Evernote was ever installed on this device since reset) and I have no widget available to add to the home screen. Is this normal?

Link to comment
The widget should work correctly ... I have it on my 2.1 Droid.

Try deleting any existing Widget from the old version, and then see if you can install a new widget on the home screen.

There is no old widget, as there was no old version on this device.

When I click Add>Widget, there's no Evernote widget on the list at all!

Link to comment


1. Move from SD to phone - didn't solve. Still no widget on the Add list

2. Uninstall

3. Reinstall

4. Add widget and leave on internal memory

I believe this qualifies as a bug for you to solve... :-)

Link to comment
  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...