Jump to content

Notes missing after upgrade to 10.1.7 build 1902

Go to solution Solved by Shane D.,

Recommended Posts

  • Administrator
  • Solution

@speake @Mee Do you know about how many notes you have in your account?

The reason I ask is that the initial first sync on the new clients may take awhile if you have a lot of notes.

When you go to the Web Client, do you see the notes that are missing there?

Were either of you accessing your account via "Sign-In with Apple"? ( @speake You mentioned using an Android so I assume not)

Let me know as this will better enable me to investigate into the issue.

Link to comment

Same issue here.  After upgrading to 10.1.7 on my Windows pc 3 days ago, Evernote became unusuable:

- I see only a few notes

- Can't create new notes

- Sometimes it hangs endless with the green turning circle (I left it in this state for more than a day)

- Sometimes it says 'You're offline.  Trying to reconnect'

I tried all the steps I could find on the help pages, even reinstalling.

Please help.  I have sent my logfiles in a ticket.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...