Jump to content

Note contents entered on iOS not visible elsewhere


Recommended Posts

V10.0 (1098863). Created a note whose contents was a URL. Sync done. The note is visible in other Evernote instances (Beta and release on Windows), but the link is missing.


Link to comment

Grrr..  I manually entered a long note, with title on the iPad. No copy/paste - just typing. Opened Evernote Beta on Windows - shows as "Untitled note" with no content. The note on the iPad then gets the contents and title wiped out. 

Before it disappeared, I tried to preserve it by selecting Duplicate Note. It duplicated the empty note.

Now I have to redo the note, but I won't use the beta (on the iPad nor Windows.)

Link to comment

Tried it in reverse. Entered a note with title in the Windows beta.  A different weird thing happens.... In the sidebar on the iPad I can see the title and text, but the main content screen shows only the title, no text until I tap on another note and then go back to the new one. Then the change appears.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...