Jump to content
  • 0

(Archived) safari clipper doesn't load anymore



been using Safari clipper for quite some time -- but recently the elephant just disappeared. I've confirmed that the Evernote preference for using the Safari clipper is enabled, and I've restarted Safari (and even my computer) multiple times. I've confirmed that the EvernoteSafariClipperPlugin is still sitting in my Library/Internet Plugins folder. ClickToFlash (also in that folder) loads OK, and the 1Password button loads just fine. The only thing I can think of is that something happened when I tried loading some of the new Safari extensions. I think it was around then that the EN clipper went away. I've uninstalled all Safari extensions now,however, and still no Elephant in safari (I do have the elephant in my main menubar -- just not the handy elephant in Safari for clipping from web pages.)

I'm using Safari 5.0.2, Mac OSX 10.6.4, a pretty new macbook Pro 17 inch, and Evernote 1.11.0

Link to comment

1 reply to this idea

Recommended Posts

You may want to try:

Quit Evernote from the elephant icon in the menu bar

Quit Safari

Delete the Evernote application

Restart your Mac

Download the latest version from: http://www.evernote.com/about/download/

If that doesn't work, you may find some debugging information either within Evernote's Activity Log (under the Help menu), or possibly in the Mac "Console" application if you filter on "Evernote"

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...