Jump to content

[Solved] Web-clipper in Chrome Dev stopped working


Vasilis

Recommended Posts

Hi,

I have web-clipper extension installed in my Chrome Dev browser. It used to work perfect, but not today. I've tried to clip several different online articles by clicking on evernote's chrome extension icon (the green elephant), but what it does all the time is executing the "Login to Evernote" option from the right-click menu. Since I'm already logged in, it shows a pop-up window saying that login was successful (first pic). After the pop-up window is gone, it shows a new one about evernote cookies (second pic).

I updated Chrome Dev, uninstalled and reinstalled Web Clipper but to avail. It used to work perfectly with Chrome Dev until today.

What should I do to make it work again?

Edit: I manage to fix the problem by uninstalling and re-installing Chrome Dev. Apparently, it was an issue of Chrome Dev, not Web Clipper.

 

pic.jpg

pic2.jpg

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...