Jump to content

Startup Help Always Displaying


Recommended Posts

Apologies if there's another thread on this but a search only turned up two and they're both locked to comments... Neither had a solution for me - happy to be pointed to the right place!

I'm running Chrome ( 57.0.2987.133 (64-bit) ) on a 2014 MacBook Pro running MacOS 10.12.4 and version 6.12 of the web clipper.

My issue is that on every start of Chrome I get the "Quick Start" page being displayed in a new tab - address is https://help.evernote.com/hc/en-us/articles/209125877. I also see, very briefly, a different URL that ends with "?FirstRun" or something like that before this page is displayed.

No matter what I have tried - clicking all the way though, closing the tab, clearing cookies (As suggested by others on the Firefox thread I found) and disabling the extension. But none works. Each time I restart Chrome (usually due to power off) the Quick Start tab appears again. I noted that, through manage extensions, there was an inspect view link pointing to the webpage but I couldn't delete it and it disappeared when I disabled/reenabled the extension.

If I click all the way through the quick start there's nothing to say "don't show me this again" (or if there is it is hidden).

I can't remember exactly when this started but I assume at the last update of the web clipper...

I'm also running Ghostery and Adblocker Plus but I've paused both of these, restarted Chrome, let the quick start run, restarted chrome and the quick start is back. So they don't appear to be blocking whatever mechanism is being used to confirm 'first run'.

Any clues as to what to do to disable this behaviour? The other threads that mentioned this issue were related to always having to log in to the web clipper but I don't have that issue.

Thanks in advance for any help.

Link to comment
  • Level 5*

Hi.  It might be a faulty update to Clipper,  or a security update to Chrome which stopped Evernote dropping a cookie on your device to confirm you've seen the start-up page.  I'd suggest uninstalling the clipper / restarting your device / reinstalling the clipper,  and if that doesn't fix the issue,  check your cookie security settings and post Evernote as an exception to any blanket blocks on third party cookiedom.

Link to comment

Thanks gazumped! 

I've put exceptions into Ghostery and Ad Block Plus and I've also done this inside of Chrome's cookie management too. I also re-installed the web clipper. One of these has (so far) had the desired effect! 

Thanks for the pointers!:)



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...