Jump to content

Title Not Saving in Notes


Recommended Posts

Hi all, 

For the last couple of days, every time I have tried to create a new note, the content saves but the title does not. I'll type in a title and then as soon as I move on to the body of the text, the title line reverts back to "Untitled". This is has happened once a month ago but in that instance, it seemed to fix itself within the day. I have been trying a few times each day for the last couple days and getting the same result.

Is this related to the server migration or has anyone found a way to fix this?

Thanks in advance for your help!


Link to comment
  • Level 5*

Hi.  It's not the service migration,  and I was suffering from that a few weeks ago.  Either I haven't titled any notes lately,  or it has been fixed in the latest updates...  I never actually reported this as a bug,  because annoyingly it's impossible to capture and it is intermittent.  I even set up a separate video camera to try and capture this,  because it refuses to be screencapped by any of the apps I have.  Eventually gave up because it was too much hassle setting the video up for each new note - and then having it behave perfectly... :angry:

I'd suggest - make sure you have the latest version of Evernote,  and give it a week or two.  If this is still an issue contact support directly if you can,  or message them on Twitter - mention the URL of this thread if you do!!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...