Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×
  • 0
CDMS

New web clipper triggers Noscript's clickjacking/ui redressing protection

Idea

Evernote updated the webclipper for firefox and now whenever I try to clip a web page I get noscript's popup telling me that it is a clickjacking/ui redressing script.  I have the option to turn off the warning but even when I do the clip still does not appear in evernote.  I have to copy the link to chrome and make the clip there with the chrome version.  I've submitted a ticket for this with a screen print but all that shows is the clickjacking/ui redressing window from noscript.

The problem seems to be with the alignment of the dialog.  It is off by a few pixels and noscript seems to be interpreting that as a devious script.

Share this post


Link to post

5 replies to this idea

Recommended Posts

  • 0

Moved to web clipper Product Feedback forum...

Share this post


Link to post
  • 0

I tried the following suggestion from the InformAction forum (Firefox, didn't try other browsers):

about:config

Parameter noscript.clearClick.subexceptions add a blank at the end of the value string, followed by moz-extension://*

I will have to test it more, but at least for one site this worked.

 

Share this post


Link to post
  • 0

Hi, what helped me was disabling "Other plugins" setting in the NoScript options. Probably it's not the safest solution but it does the job.

In fact moz-extension://5b5dcd5f-ddb5-0443-8ed1-9e309cb9f092/* cannot be added to the whitelist (at least in my case), as the whitelist already contains the "higher-level" expression, meaning moz-extension:// itself. Regardless, it still interferes with Web Clipper.

I'm not sure if it's Evernote's fault - the lastest NoScript updates tend to kill more and more extensions - the one I'm suffering from at the moment is inability to use the full potential of LastPass.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...